Bug 198980 - goffice needs rebuild against new libgsf
Summary: goffice needs rebuild against new libgsf
Status: CLOSED DUPLICATE of bug 198946
Alias: None
Product: Fedora
Classification: Fedora
Component: libgsf   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-15 09:18 UTC by Lars G
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-15 10:30:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lars G 2006-07-15 09:18:39 UTC
trying to update gives
Error: Missing Dependency: libgsf-gnome-1.so.114 is needed by package goffice

Comment 1 Hans de Goede 2006-07-15 10:30:53 UTC
No it doesn't, the soname of libgsf didn't change (check libgsf-1.so.xx for
that) instead the entire libgsf-gnome lib disappeared probably because of
missing BuildRequires. This has already been filed (by me) as a bug in libgsf.

*** This bug has been marked as a duplicate of 198946 ***


Note You need to log in before you can comment on or make changes to this bug.