Bug 19899 - gnorpm-auth
Status: CLOSED DUPLICATE of bug 19301
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeff Johnson
Dale Lovelace
Depends On:
  Show dependency treegraph
Reported: 2000-10-27 01:10 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-27 11:37:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-27 01:10:33 EDT
When I try to install any programs on RH 7.0 using grorpm I get the
following message:
gnorpm - auth
(process 1243)
has crashed due to fatal error
(segmentation fault)

I have tried to install various updates from the Red Hat Network, Star
Office and
Real Player for Lynix and all give a similar message.
The number after the process seems to vary...

I originally Installed RH Linux 6.1 on a machine and then purchased the RH
7.0 before
installing any programs under 6.1.  
I got a modem and soundcard to work under 7.0 now, but have not been able
to install 
any programs other than what came on the CDs from Red Hat.

When I get this message I am directed to a GNOME Web site.  I found a
similar issue
reported there with RH Linux 7.0 with no resolution to it.

I am new to Linux and would appreciate any pointers in other ways to
install packages or
how to work around this one.  From what I can gather using the RPM packages
is the 
best way to install new programs if I could get it to work....

My machine is a 90 MHz Pentium with 64 Megs of RAM and a 2.5 Gig HDD.
I completely removed Windows from the Hard Drive before installing Linux.

Comment 1 Rutger Noot 2000-10-27 04:33:13 EDT
I think this is a duplicata of Bug 19301. I have the same problem. 
You can work around this by using rpm to install packages. Just type (in a gnome
terminal, xterm or whatever)
rpm -ivh /path/to/package-you-want-to-install.rpm
If you are upgrading a package, use -Uvh instead of -ivh.
Comment 2 Alan Cox 2000-10-27 11:37:01 EDT
Throw away the Red Hat rpm and get the gnorpm build from 

That one works
Comment 3 Jeff Johnson 2000-10-30 13:27:56 EST

*** This bug has been marked as a duplicate of 19301 ***
Comment 4 Need Real Name 2000-11-02 17:26:38 EST
Thanks for the help.
Both the command line prompt from xterm and the newer version of Gnorpm from
Linux.org worked.

Note You need to log in before you can comment on or make changes to this bug.