Bug 199081 - file conflict with /usr/share/info/dir
file conflict with /usr/share/info/dir
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: m4 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Ben Levenson
:
: 199194 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-17 03:08 EDT by Akira TAGOH
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.4.5-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-17 09:27:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2006-07-17 03:08:20 EDT
Description of problem:
I can't build my package on brew due to the reason like this:
Transaction Check Error:   file /usr/share/info/dir from install of m4-1.4.5-1
conflicts with file from package info-4.8-11.1
Comment 1 Miloslav Trmač 2006-07-17 09:27:13 EDT
Fixed by Tom Mraz.
Comment 2 Miloslav Trmač 2006-07-17 17:05:31 EDT
*** Bug 199194 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.