Bug 199182 - system randomly freezes when browsing web
system randomly freezes when browsing web
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
NeedsRetesting
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-17 15:55 EDT by Martin Sourada
Modified: 2008-01-05 17:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-05 17:36:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Sourada 2006-07-17 15:55:53 EDT
Description of problem:
I run FC5 on my Athlon 900MHz machine and Firefox (I tried versions both 1.5.0.4
and 2.0b1) causes a system freeze. Only mouse can move (but cursor is frozen).
No trace of this freeze in /var/log/

Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2157_FC5

How reproducible:
Randomly.

Steps to Reproduce:
1. Run Firefox (maybe also another browser)
2. Browse until system freezes
3. 
  
Actual results:
System randomly freezes.

Expected results:
System works without freeze.

Additional info:
Comment 1 Dave Jones 2006-10-16 13:45:31 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 2 Martin Sourada 2008-01-05 17:36:08 EST
Sorry for my late answer, but with upgrade to FC6 this totally slipped my mind,
as it started working there and this bug has never got any response...

This bug no longer persists in FC6 (and more likely more recent releases).
Changing state to resolved WORKSFORME (I could not come up with better resolution).

Note You need to log in before you can comment on or make changes to this bug.