Bug 199207 - Cannot recompile the kernel
Summary: Cannot recompile the kernel
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gcc   
(Show other bugs)
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
: 199208 199209 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-17 22:46 UTC by Jose Manuel
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-29 09:29:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jose Manuel 2006-07-17 22:46:01 UTC
Description of problem:
I am not able to recompile the kernel (Fedora or Vanilla kernels). Doing make 
bzImage begins the process but it shows an error of violation of segment and it 
finalize the process. I am trying with several versions of kernels but the out 
its the same.

Hardware: AMD Athlon 3000 XP 32bits. 1GB RAM, Gforce 5200 fx

Version-Release number of selected component (if applicable):Fedora Core 5


How reproducible:


Steps to Reproduce:
1. make menuconfig
2. make clean
3. make bzImage
  
Actual results:


Expected results:


Additional info:

Comment 1 Damien Durand 2006-07-17 22:51:13 UTC
*** Bug 199208 has been marked as a duplicate of this bug. ***

Comment 2 Damien Durand 2006-07-17 22:52:59 UTC
*** Bug 199209 has been marked as a duplicate of this bug. ***

Comment 3 Dave Jones 2006-07-26 02:55:57 UTC
gcc segfaulting would be a gcc bug. (or bad hardware, be sure to give your
machine a workout for a day or so with memtest86)

Comment 4 Jakub Jelinek 2006-08-07 10:37:25 UTC
You need to paste the actual error messages you got and whether the problem
is reproduceable.

Comment 5 Jakub Jelinek 2006-08-29 09:29:43 UTC
No response, there is nothing we can do about this without it.


Note You need to log in before you can comment on or make changes to this bug.