Bug 199209 - Cannot recompile the kernel
Cannot recompile the kernel
Status: CLOSED DUPLICATE of bug 199207
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-07-17 18:47 EDT by Jose Manuel
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-17 18:52:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jose Manuel 2006-07-17 18:47:35 EDT
Description of problem:
I am not able to recompile the kernel (Fedora or Vanilla kernels). Doing make 
bzImage begins the process but it shows an error of violation of segment and it 
finalize the process. I am trying with several versions of kernels but the out 
its the same.

Hardware: AMD Athlon 3000 XP 32bits. 1GB RAM, Gforce 5200 fx

Version-Release number of selected component (if applicable):Fedora Core 5

How reproducible:

Steps to Reproduce:
1. make menuconfig
2. make clean
3. make bzImage
Actual results:

Expected results:

Additional info:
Comment 1 Damien Durand 2006-07-17 18:52:36 EDT

*** This bug has been marked as a duplicate of 199207 ***

Note You need to log in before you can comment on or make changes to this bug.