Bug 199233 - kernel-2.6.17-1.2142_FC4 does not recognise network card anymore
Summary: kernel-2.6.17-1.2142_FC4 does not recognise network card anymore
Status: CLOSED DUPLICATE of bug 200487
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-18 08:11 UTC by Daniel Hammer
Modified: 2015-01-04 22:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-29 06:41:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -vvv (10.52 KB, application/octet-stream)
2006-07-18 08:11 UTC, Daniel Hammer
no flags Details

Description Daniel Hammer 2006-07-18 08:11:36 UTC
Description of problem: Kernel-2.6.17-1.2142_FC4 (as well as -2.6.17-1.2141_FC4) 
do not recognise my sk98lin network adapter anymore. I have this one for 2.5
years and it is also in lots of servers of the company I worked for at that time .

This is a very stabel card with very good linux support (see lspci-vvv output in
the attachment).

There are no traces in /var/log/messages.
There is no problem with 2.6.17.4 vanilla kernel from kernel.org.
It worked through all RH and FC versions since and all kernels until the latest
2.6.16 fedora kernel.

Comment 1 Daniel Hammer 2006-07-18 08:11:36 UTC
Created attachment 132588 [details]
lspci -vvv

Comment 2 Dave Jones 2006-07-29 06:41:53 UTC

*** This bug has been marked as a duplicate of 200487 ***


Note You need to log in before you can comment on or make changes to this bug.