Bug 199233 - kernel-2.6.17-1.2142_FC4 does not recognise network card anymore
kernel-2.6.17-1.2142_FC4 does not recognise network card anymore
Status: CLOSED DUPLICATE of bug 200487
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-18 04:11 EDT by Daniel Hammer
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-29 02:41:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -vvv (10.52 KB, application/octet-stream)
2006-07-18 04:11 EDT, Daniel Hammer
no flags Details

  None (edit)
Description Daniel Hammer 2006-07-18 04:11:36 EDT
Description of problem: Kernel-2.6.17-1.2142_FC4 (as well as -2.6.17-1.2141_FC4) 
do not recognise my sk98lin network adapter anymore. I have this one for 2.5
years and it is also in lots of servers of the company I worked for at that time .

This is a very stabel card with very good linux support (see lspci-vvv output in
the attachment).

There are no traces in /var/log/messages.
There is no problem with 2.6.17.4 vanilla kernel from kernel.org.
It worked through all RH and FC versions since and all kernels until the latest
2.6.16 fedora kernel.
Comment 1 Daniel Hammer 2006-07-18 04:11:36 EDT
Created attachment 132588 [details]
lspci -vvv
Comment 2 Dave Jones 2006-07-29 02:41:53 EDT

*** This bug has been marked as a duplicate of 200487 ***

Note You need to log in before you can comment on or make changes to this bug.