Bug 19948 - Error during initial installation
Summary: Error during initial installation
Status: CLOSED DUPLICATE of bug 18019
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-28 03:12 UTC by Mark Ross
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-30 22:11:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Ross 2000-10-28 03:12:36 UTC
Recieved the following error while initiating linux installation on clean 
partition:

Raceback (innermost las):
  File "/usr/bin/anaconda.real",
    line 438, in ? intf.run(todo, test=test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py",
    line 1030, in File "/var/tmp/anaconda-
7.0.1/usr/lib/anaconda/textw/packages_text.py",
    line 33, in __call__
  File
    "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py",
    line 539, in getCompsList
  File
    "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/harddrive.py", 
    line 43, in readComps
  File
    "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", 
    line 459, in __init__
  File
    "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", 
    line 428, in readCompsFile
  File
    "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", 
    line 101, in __getitem__
  KeyError: indexhtml

Comment 1 Michael Fulbright 2000-10-30 22:11:25 UTC

*** This bug has been marked as a duplicate of 18019 ***


Note You need to log in before you can comment on or make changes to this bug.