Bug 199550 - Please update gmp to 4.2.1
Please update gmp to 4.2.1
Status: CLOSED DUPLICATE of bug 211762
Product: Fedora
Classification: Fedora
Component: gmp (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks: 166450
  Show dependency treegraph
 
Reported: 2006-07-20 07:08 EDT by Laurent Rineau
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-04 07:45:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laurent Rineau 2006-07-20 07:08:47 EDT
gmp-4.2.1 has been released, and both FC-5 and FC-devel ships gmp-4.1.4.

It blocks bug #166450.
Comment 1 FX 2006-09-13 02:12:37 EDT
gmp-4.2.1 has been out for a while, and it's still not present in either fc5 or development.

If there is a strong reason not to update to gmp-4.2.1, could you please ship a gmp without mpfr 
(compiled with --disable-mpfr), as well as mpfr-2.2.0 in a separate package (complete with shared libs). 
Compiling gcc-gfortran-4.2 requires these versions so you'll need to do it at some point...
Comment 2 FX 2006-10-20 05:24:52 EDT
It should be noted that GCC 4.3.0 and later will require GMP >= 4.2.0 and MPFR
>= 2.2.0 to build (and not only the Fortran front-end, like gcc-4.2, but also
the C front-end): see http://gcc.gnu.org/ml/gcc/2006-10/msg00284.html for details
Comment 3 Deji Akingunola 2006-10-28 13:37:01 EDT
Current gmp in development and FC6 are now built with mpfr-2.2.0, though gmp
itself is still at 4.1.4
Comment 4 Laurent Rineau 2006-12-04 07:45:04 EST

*** This bug has been marked as a duplicate of 211762 ***

Note You need to log in before you can comment on or make changes to this bug.