Bug 1996132 - CMO fails to delete/recreate the deployment resource after '422 Unprocessable Entity' update response
Summary: CMO fails to delete/recreate the deployment resource after '422 Unprocessable...
Keywords:
Status: CLOSED DUPLICATE of bug 2005206
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Monitoring
Version: 4.8
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.7.z
Assignee: Jayapriya Pai
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On: 1982369 2005205
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-08-20 15:59 UTC by OpenShift BugZilla Robot
Modified: 2021-09-17 06:30 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-09-17 06:30:29 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 4 Jayapriya Pai 2021-09-17 06:30:29 UTC

*** This bug has been marked as a duplicate of bug 2005206 ***


Note You need to log in before you can comment on or make changes to this bug.