Bug 2005205 - CMO reports unavailable during upgrades
Summary: CMO reports unavailable during upgrades
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Monitoring
Version: 4.8
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.8.z
Assignee: Jan Fajerski
QA Contact: Junqi Zhao
URL:
Whiteboard:
: 1982369 (view as bug list)
Depends On: 1949840
Blocks: 1984730 1982369 1996132 2005206
TreeView+ depends on / blocked
 
Reported: 2021-09-17 06:19 UTC by Jayapriya Pai
Modified: 2021-10-27 08:15 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1949840
Environment:
[bz-Monitoring] clusteroperator/monitoring should not change condition/Available
Last Closed: 2021-10-27 08:15:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-monitoring-operator pull 1428 0 None Merged Bug 2005205: improve update and status reporting 4.8 2021-10-15 08:19:54 UTC
Red Hat Product Errata RHBA-2021:3927 0 None None None 2021-10-27 08:15:53 UTC

Comment 1 Jayapriya Pai 2021-09-17 06:21:57 UTC
*** Bug 1982369 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2021-10-27 08:15:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.17 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3927


Note You need to log in before you can comment on or make changes to this bug.