Bug 199638 - Browser mailto: link launches Thunderbird with wrong parameters
Summary: Browser mailto: link launches Thunderbird with wrong parameters
Status: CLOSED DUPLICATE of bug 197135
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-20 21:42 UTC by Martin
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-21 12:48:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin 2006-07-20 21:42:47 UTC
Description of problem:  Clicking on browser "mailto:.." URL brings up
Thunderbird with wrong arugments


Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1. View html doc with mailto: URL link, select
2. Thunderbird comes up with to: address = mailto:<desired address>
3.
  
Actual results:   mailto:user@host


Expected results: user@host


Additional info:
Fedora/Gnome's "preferred applications" dialog has an option for "mail reader" =
Thunderbird Mail = "thunderbird mailto:%s".   This should be "thunderbird %s"
without "mailto:".  Thunderbird will cheerfully send off the mail with an
invalid address.

Workaround: Define a Custom Mail Reader with the correct info.

Comment 1 Andre Robatino 2006-07-21 12:37:41 UTC
  This looks like a dupe of bug #197135.

Comment 2 Martin 2006-07-21 12:48:24 UTC
Yes, a dupe. Sorry!

Comment 3 Andre Robatino 2006-07-21 13:11:21 UTC
  Can you change the status of this to a duplicate of bug #197135, instead of
NOTABUG?  In a bug I reported, under "Bug Status Change" at the bottom of the
page, there's a choice "Resolve bug, mark it as duplicate of bug # ...".

Comment 4 Martin 2006-07-21 14:22:20 UTC

*** This bug has been marked as a duplicate of 197135 ***


Note You need to log in before you can comment on or make changes to this bug.