Bug 19979 - Partition pooped out
Summary: Partition pooped out
Status: CLOSED DUPLICATE of bug 20006
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-29 06:29 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-13 20:25:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-29 06:29:37 UTC
Just before this happened it told me my /usr partition was too small while 
I was doing an install.  Perhaps it should examine the partitions sizes 
while it's looking at the package dependencies.

- Mike

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1588, in 
doInstall
    self.fstab.umountFilesystems(self.instPath)
  File "fstab.py", line 503, in umountFilesystems
    isys.umount(mntPoint, removeDir = 0)
  File "isys.py", line 113, in umount
    raise ValueError, "isys.umount() can only umount by mount point"
ValueError: isys.umount() can only umount by mount point

Local variables in innermost frame:
what: /mnt/sysimage/dos
removeDir: 0

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I1
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hda'
sS'progressWindow'
p9

<failed>

Comment 1 Michael Fulbright 2000-11-13 20:25:11 UTC
Thanks for the information.

Marking as a dupe of bug 20006.

*** This bug has been marked as a duplicate of 20006 ***


Note You need to log in before you can comment on or make changes to this bug.