Bug 199811 - possible circular locking dependency detected in cpuspeed
possible circular locking dependency detected in cpuspeed
Status: CLOSED DUPLICATE of bug 197803
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-22 10:17 EDT by David Nielsen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-28 13:35:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Lock detection output (3.38 KB, text/plain)
2006-07-22 10:17 EDT, David Nielsen
no flags Details
dmesg output (39.63 KB, text/plain)
2006-07-22 10:18 EDT, David Nielsen
no flags Details
lock detection from dmesg (4.41 KB, text/plain)
2006-07-28 12:44 EDT, Paul Dickson
no flags Details

  None (edit)
Description David Nielsen 2006-07-22 10:17:05 EDT
Description of problem:
I get the attached possible circular locking dependency detected in dmesg when
doing a boot of kernel-2.6.17-1.2432.fc6.

It seems harmless as I see no major problems in runtime. but never the less a
bug is a bug.

Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2432.fc6

How reproducible:
100%

Steps to Reproduce:
1. boot kernel-2.6.17-1.2432.fc6

Actual results:
Observ attached output

Expected results:
No scary output

Additional info:
AMD64 X2 4400+ running Development 20060722
Comment 1 David Nielsen 2006-07-22 10:17:05 EDT
Created attachment 132862 [details]
Lock detection output
Comment 2 David Nielsen 2006-07-22 10:18:33 EDT
Created attachment 132863 [details]
dmesg output
Comment 3 Paul Dickson 2006-07-28 12:44:32 EDT
Created attachment 133246 [details]
lock detection from dmesg

Similar (identical?) circular locking dependency from 2449 kernel.
Comment 4 Dave Jones 2006-07-28 13:35:33 EDT

*** This bug has been marked as a duplicate of 197803 ***

Note You need to log in before you can comment on or make changes to this bug.