Bug 199917 - current /usr/lib/libblk*.so* files are all regular files
Summary: current /usr/lib/libblk*.so* files are all regular files
Status: CLOSED DUPLICATE of bug 199820
Alias: None
Product: Fedora
Classification: Fedora
Component: xen   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Xen Maintainance List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC6Blocker
TreeView+ depends on / blocked
 
Reported: 2006-07-24 11:07 UTC by Florian La Roche
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 13:29:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florian La Roche 2006-07-24 11:07:26 UTC
Description of problem:

/sbin/ldconfig: /usr/lib/libblktap.so.3.0 is not a symbolic link

-rwxr-xr-x    1 root    root            11884 Jul 21 22:16 /usr/lib/libblktap.so
-rwxr-xr-x    1 root    root            11888 Jul 21 22:16 /usr/lib/libblktap.so.3.0
-rwxr-xr-x    1 root    root            11892 Jul 21 22:16
/usr/lib/libblktap.so.3.0.0


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeremy Katz 2006-07-24 13:29:33 UTC

*** This bug has been marked as a duplicate of 199820 ***


Note You need to log in before you can comment on or make changes to this bug.