Bug 199943 - Rebuild against compat-libgda
Rebuild against compat-libgda
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libgdamm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On: 198613
Blocks: 201437
  Show dependency treegraph
 
Reported: 2006-07-24 11:02 EDT by Denis Leroy
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3.7-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-11 16:08:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix libgdamm.spec to use compat-libgda (1.00 KB, patch)
2006-07-24 11:02 EDT, Denis Leroy
no flags Details | Diff

  None (edit)
Description Denis Leroy 2006-07-24 11:02:07 EDT
Once the compat-libgda review is completed, libgdamm should be revived and
compiled against it. Simple spec patch attached.

For testing purposes, one can use

http://www.poolshark.org/src/libgdamm-1.3.7-3.fc6.src.rpm

This is one of the hurdles towards packaging Glom.
Comment 1 Denis Leroy 2006-07-24 11:02:08 EDT
Created attachment 132921 [details]
Fix libgdamm.spec to use compat-libgda
Comment 2 Tom "spot" Callaway 2006-09-11 16:08:39 EDT
Built, thanks.

Note You need to log in before you can comment on or make changes to this bug.