Bug 1999717 - Object Service tab should not be part of OCP Console for ODF Managed Services
Summary: Object Service tab should not be part of OCP Console for ODF Managed Services
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.8
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.8.z
Assignee: Sanjal Katiyar
QA Contact: Filip Balák
URL:
Whiteboard:
Depends On: 1978649
Blocks: 2019357 2005298 2006209
TreeView+ depends on / blocked
 
Reported: 2021-08-31 15:56 UTC by Sanjal Katiyar
Modified: 2021-11-02 11:23 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1978649
: 2005298 (view as bug list)
Environment:
Last Closed: 2021-10-12 06:01:20 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 9952 0 None None None 2021-08-31 16:04:45 UTC
Red Hat Product Errata RHBA-2021:3682 0 None None None 2021-10-12 06:01:45 UTC

Internal Links: 2011411

Comment 5 Filip Balák 2021-10-06 14:54:09 UTC
Dashboards are not available after applying reproducer from Comment 4. When label "odf-managed-service: 'true'" is added to openshift-storage namespace, dashboards are not available and it's pages return code 404. --> VERIFIED

On Overview page is still present link to those dashboards. This was reported as BZ 2011411.

Tested with:
ocs-operator.v4.8.2-180.ci
OCP 4.8.0-0.nightly-2021-10-04-203429

Comment 7 errata-xmlrpc 2021-10-12 06:01:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.14 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3682


Note You need to log in before you can comment on or make changes to this bug.