Bug 19998 - Installation doesn't work when I try to intall over a linux mandrake installation
Summary: Installation doesn't work when I try to intall over a linux mandrake installa...
Status: CLOSED DUPLICATE of bug 16686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 7.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-29 17:07 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-10-31 15:45:16 UTC


Attachments (Terms of Use)

Description Need Real Name 2000-10-29 17:07:52 UTC
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "fstab.py", line 715, in mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
size: 438448
fsystem: ext2
self: <fstab.GuiFstab instance at 84b96f0>
msg: Invalid argument
doFormat: 0
errno: 22
device: hda7
instPath: /mnt/sysimage
mntpoint: /home

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Michael Fulbright 2000-10-31 15:45:14 UTC

*** This bug has been marked as a duplicate of 16686 ***


Note You need to log in before you can comment on or make changes to this bug.