Bug 1999894 - upgrade from 4.8.6 to 4.9.0-0.nightly-2021-08-26-164418, blocked by dns upgrade due to FailedCreatePodSandBox for pods
Summary: upgrade from 4.8.6 to 4.9.0-0.nightly-2021-08-26-164418, blocked by dns upgra...
Keywords:
Status: CLOSED DUPLICATE of bug 1998423
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.9
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.9.0
Assignee: Aniket Bhat
QA Contact: Anurag saxena
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-08-31 23:55 UTC by Aniket Bhat
Modified: 2021-09-03 18:05 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1998423
: 1999895 (view as bug list)
Environment:
Last Closed: 2021-09-02 14:39:16 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Aniket Bhat 2021-09-01 00:02:54 UTC

*** This bug has been marked as a duplicate of bug 1998423 ***

Comment 3 Ben Parees 2021-09-03 17:37:47 UTC

*** This bug has been marked as a duplicate of bug 1998423 ***


Note You need to log in before you can comment on or make changes to this bug.