Bug 1999895 - upgrade from 4.8.6 to 4.9.0-0.nightly-2021-08-26-164418, blocked by dns upgrade due to FailedCreatePodSandBox for pods
Summary: upgrade from 4.8.6 to 4.9.0-0.nightly-2021-08-26-164418, blocked by dns upgra...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.9
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.8.z
Assignee: Aniket Bhat
QA Contact: Anurag saxena
URL:
Whiteboard:
: 2004998 (view as bug list)
Depends On: 1998423
Blocks: 1999896
TreeView+ depends on / blocked
 
Reported: 2021-08-31 23:58 UTC by Aniket Bhat
Modified: 2021-10-08 19:27 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1999894
: 1999896 (view as bug list)
Environment:
Last Closed: 2021-09-14 06:57:48 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift ovn-kubernetes pull 706 0 None None None 2021-09-01 00:06:15 UTC
Red Hat Product Errata RHBA-2021:3429 0 None None None 2021-09-14 06:58:07 UTC

Comment 3 zhaozhanqi 2021-09-03 13:18:32 UTC
Check the upgrade result with build 4.8.0-0.nightly-2021-09-02-190843, and this issue not found. So move this bug to verified

Comment 7 errata-xmlrpc 2021-09-14 06:57:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.11 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3429

Comment 8 Surya Seetharaman 2021-10-04 12:39:57 UTC
*** Bug 2004998 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.