Bug 199995 - suspend doesn't work on the MacBook
suspend doesn't work on the MacBook
Status: CLOSED DUPLICATE of bug 200652
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks: 199990
  Show dependency treegraph
 
Reported: 2006-07-24 15:47 EDT by Christopher Blizzard
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-31 19:36:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christopher Blizzard 2006-07-24 15:47:55 EDT
Description of problem:

Suspend doesn't work on my MacBook.

Version-Release number of selected component (if applicable):

Linux localhost.localdomain 2.6.17-1.2364.fc6 #1 SMP Mon Jul 10 12:40:21 EDT
2006 i686 i686 i386 GNU/Linux

How reproducible:

Every time.

Steps to Reproduce:
1. Right click on gnome-power-manager and select Suspend.
  
Actual results:

1. Display blanks.
2. White light on the front of the laptop stays solid and on.
3. Caps Lock key still works, indicating that the machine is not suspended.
4. Display doesn't ever come back.

Expected results:

1. Display blanks.
2. Machine goes to sleep.
Comment 1 Dave Jones 2006-07-31 19:36:26 EDT

*** This bug has been marked as a duplicate of 200652 ***
Comment 2 Wade Mealing 2006-08-01 02:09:13 EDT
Running 2.6.17-1.2439,

The power light kinda now fades in and out..

Hitting keys after following the right click, suspend thing doesn't seem to do
anything.

Hitting the power key makes it flash, the back light comes on.. the little light
goes off.. and now nothing appears on the screen.

And now.. the caps lock does not work.

Note You need to log in before you can comment on or make changes to this bug.