Bug 200144 - Useless Info line in /etc/cups/printers.conf
Summary: Useless Info line in /etc/cups/printers.conf
Status: CLOSED DUPLICATE of bug 200143
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: printconf (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-25 18:01 UTC by Brian Smith
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-26 08:41:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Smith 2006-07-25 18:01:37 UTC
Description of problem:

I would like a way in the export xml file, or in the printconf dialog, to set 
the description of the printer.

In /etc/cups/printers.conf the Info line is always 'Created by redhat-config-
printer 0.6.x' which is useless to my MacOX X users who print through my 
system.  I can edit the printers.conf, but of course that is recreated each 
restart of cups.

Please, is there a keyword I can place in my xml file, which is imported by 
printconf-tui --Ximport, that will set this line to something useful?

Comment 1 Tim Waugh 2006-07-26 08:41:07 UTC

*** This bug has been marked as a duplicate of 200143 ***


Note You need to log in before you can comment on or make changes to this bug.