Bug 20017 - Procinfo showing wrong uptime
Summary: Procinfo showing wrong uptime
Status: CLOSED DUPLICATE of bug 18673
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: procinfo   
(Show other bugs)
Version: 7.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-30 09:36 UTC by Tim Lundstrvm
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-30 09:37:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Lundstrvm 2000-10-30 09:36:58 UTC
The procinfo output shows:

Bootup: Mon Oct 23 11:00:19 2000    Load average: 1.18 1.42 1.46 4/90 20298

user  :   1d  2:49:46.03  15.9%  page in :  6812698  disk 1:   826100r 
590591w
nice  :      14:19:21.66  79.2%  page out:  1452032
system:       8:00:55.53   4.8%  swap in :  1123966
idle  :       0:09:31.42   0.1%  swap out:   264810
uptime:   2d  1:19:34.62         context :528012470

while uptime shows (correctly);

 10:38am  up 7 days, 37 min,  5 users,  load average: 1.18, 1.42, 1.46

The report of nice-time seems to be very wrong which makes the sum of
uptime to be wrong.

Comment 1 Bernhard Rosenkraenzer 2000-10-30 10:17:21 UTC

*** This bug has been marked as a duplicate of 18673 ***


Note You need to log in before you can comment on or make changes to this bug.