Bug 200203 - [or_IN-Firstboot-GUI] Firstboot is closing after going forward to 3 steps.
[or_IN-Firstboot-GUI] Firstboot is closing after going forward to 3 steps.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
: i18n
: 200363 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-26 02:49 EDT by Satyabrata Maitra
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-26 11:34:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
or_IN firstboot screenshot (81.90 KB, image/png)
2006-07-26 02:49 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Description Satyabrata Maitra 2006-07-26 02:49:13 EDT
Description of problem:
When Run firstboot in or_IN, with reconfig && debug option, Only 3 steps are
showing and functioning. Please see the attachment.

Version-Release number of selected component (if applicable):
firstboot-1.4.16-1

How reproducible:
Always

Steps to Reproduce:
1. Run Command (LANG=or_IN.UTF-8; firstboot --reconfig --debug)
2. Firstboot window will open.
3. Observe the List or steps at Left side of the window
4. Click on Forward. (Only  3 times, then, Firstboot will close)
  
Actual results:
Firstboot is closing after 3rd steps forword.

Expected results:
It should show and go upto last steps where Sound card detection window appears.

Additional info:
Comment 1 Satyabrata Maitra 2006-07-26 02:49:13 EDT
Created attachment 133043 [details]
or_IN firstboot screenshot
Comment 2 Chris Lumens 2006-07-26 11:34:11 EDT
This is actually caused by translation problems in system-config-display (please
everyone remember to set charset to something more useful than CHARSET).  Once
the busted translations had been loaded, every module after display was failing
to load with the same problem.  Fixed and rebuilt system-config-display.
Comment 3 Chris Lumens 2006-07-27 09:40:10 EDT
*** Bug 200363 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.