Bug 200363 - [te_IN] Firstboot is crashing with traceback error.
[te_IN] Firstboot is crashing with traceback error.
Status: CLOSED DUPLICATE of bug 200203
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-27 02:13 EDT by Satyabrata Maitra
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 09:39:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Firstboot traceback error for te_IN locale (992 bytes, text/plain)
2006-07-27 02:13 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Description Satyabrata Maitra 2006-07-27 02:13:51 EDT
Description of problem:
Firstboot is crashing with traceback error when running in te_IN Indic language.
Please see the attachment for the error.

Version-Release number of selected component (if applicable):
firstboot-1.4.16-1

How reproducible:
Always

Steps to Reproduce:
1. Run command (LANG=te_IN.UTF-8; firstboot --reconfig --debug)
2. Observe the traceback error on the terminal.
  
Actual results:
Firstboot is crashing.

Expected results:

Firstboot should run.
Additional info:
Comment 1 Satyabrata Maitra 2006-07-27 02:13:51 EDT
Created attachment 133129 [details]
Firstboot traceback error for te_IN locale
Comment 2 Chris Lumens 2006-07-27 09:39:57 EDT

*** This bug has been marked as a duplicate of 200203 ***

Note You need to log in before you can comment on or make changes to this bug.