Bug 200293 - doesn't work well with libwnck workspace switcher
Summary: doesn't work well with libwnck workspace switcher
Status: CLOSED DUPLICATE of bug 200292
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-26 18:08 UTC by Bastien Nocera
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 18:21:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bastien Nocera 2006-07-26 18:08:20 UTC
compiz-0.0.13-5.1.fc5.gnome

1. Launch an application on the first workspace
2. Launch an application on the second workspace
3. All the windows show up in blue (with the selected window a little darker),
with no separator between the workspaces

Comment 1 Bastien Nocera 2006-07-26 18:14:16 UTC
That also means that you can't drag'n'drop windows to different workspaces.

Comment 2 Bastien Nocera 2006-07-31 21:24:39 UTC
Moving all the compiz bugs to rawhide

Comment 3 Søren Sandmann Pedersen 2006-09-14 18:21:38 UTC

*** This bug has been marked as a duplicate of 200292 ***


Note You need to log in before you can comment on or make changes to this bug.