Bug 200292 - Compiz should have workspaces instead of viewports
Compiz should have workspaces instead of viewports
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
: 200293 201615 201619 207198 207789 207800 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-26 14:02 EDT by Bastien Nocera
Modified: 2014-12-14 03:42 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 11:47:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2006-07-26 14:02:05 EDT
compiz-0.0.13-5.1.fc5.gnome

1. Launch an application on the first workspace
2. Launch an application on the second workspace
3. Open the "Window Selector" applet's menu
4. See that there's no separator between the windows listed, where there should
be one (windows on current workspace vs. windows on other workspaces)
Comment 1 Bastien Nocera 2006-07-31 17:24:53 EDT
Moving all the compiz bugs to rawhide
Comment 2 Søren Sandmann Pedersen 2006-09-14 14:20:34 EDT
This bug and several others really come down to "Compiz uses viewports instead
of workspaces", so I'll retitle and close the others as duplicates.
Comment 3 Søren Sandmann Pedersen 2006-09-14 14:21:50 EDT
*** Bug 200293 has been marked as a duplicate of this bug. ***
Comment 4 Søren Sandmann Pedersen 2006-09-14 14:23:19 EDT
*** Bug 201615 has been marked as a duplicate of this bug. ***
Comment 5 Søren Sandmann Pedersen 2006-09-14 14:24:07 EDT
*** Bug 201619 has been marked as a duplicate of this bug. ***
Comment 6 Søren Sandmann Pedersen 2006-09-20 11:41:03 EDT
*** Bug 207198 has been marked as a duplicate of this bug. ***
Comment 7 Bastien Nocera 2006-09-25 17:56:06 EDT
*** Bug 207789 has been marked as a duplicate of this bug. ***
Comment 8 Søren Sandmann Pedersen 2006-09-27 16:28:34 EDT
*** Bug 207800 has been marked as a duplicate of this bug. ***
Comment 9 Luke Macken 2007-04-29 16:51:19 EDT
I'm also noticing that changing virtual desktops using ctrl+alt+{left,right}
does not get reflected in the workspace switcher applet (the original workspace
stays highlighted).  Also, using the keyboard shortcuts to switch workspaces
doesn't allow me to get to some of the workspaces that I can get to when using
the mouse.
Comment 10 Matěj Cepl 2007-09-11 20:37:10 EDT
I would rather have this as ASSIGNed.
Comment 11 Bastien Nocera 2007-10-12 08:35:59 EDT
It works as expected for me in rawhide. Am I correct in thinking this is fixed?
Comment 12 Matěj Cepl 2007-10-12 11:47:56 EDT
Looks like it.

Note You need to log in before you can comment on or make changes to this bug.