Bug 2003870 - Error on creating local volume set after selection of the volume mode
Summary: Error on creating local volume set after selection of the volume mode
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.10
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.9.z
Assignee: afrahman
QA Contact: kmanohar
URL:
Whiteboard:
Depends On: 2003715
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-09-14 02:41 UTC by OpenShift BugZilla Robot
Modified: 2021-11-23 03:04 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-11-22 21:47:05 UTC
Target Upstream Version:
Embargoed:
kramdoss: needinfo+
kramdoss: needinfo+
kramdoss: needinfo+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 10062 0 None open [release-4.9] Bug 2003870: Fix state of volume mode dropdown 2021-09-14 02:42:03 UTC
Red Hat Product Errata RHBA-2021:4712 0 None None None 2021-11-22 21:47:12 UTC

Comment 7 Roshni 2021-11-09 14:57:46 UTC
This bug have been dropped from 4.9.5 advisory last week and we will have to drop it from 4.9.6 as well because advisories need to move to REL_PREP today. Please verify these bugs as soon as possible and make sure the fixes are not causing any regression.

Comment 12 Dan Brahaney 2021-11-18 16:06:57 UTC
@kmanohar @kramdoss This bug have been dropped from 4.9.5, 4.9.6 and 4.9.7 advisories and may be dropped from 4.9.8 advisory as well if it is not verified as soon as possible. Please verify these bugs as soon as possible and make sure the fixes are not causing any regression. Tagging manager of QA assignee as well.

Comment 16 errata-xmlrpc 2021-11-22 21:47:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.8 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:4712


Note You need to log in before you can comment on or make changes to this bug.