Bug 200709 - Unhandled exception in "pirut"
Unhandled exception in "pirut"
Status: CLOSED DUPLICATE of bug 200515
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-31 04:56 EDT by Joachim Frieben
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-31 05:11:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"pirut" error log after crash (970 bytes, text/plain)
2006-07-31 04:56 EDT, Joachim Frieben
no flags Details

  None (edit)
Description Joachim Frieben 2006-07-31 04:56:17 EDT
Description of problem:
"Pirut" crashes upon start-up. The associated error message reads:

   "NameError: global name 'get_pix' is not defined"

Version-Release number of selected component (if applicable):
pirut-1.1.7-1

How reproducible:
Always.

Steps to Reproduce:
1. Launch "pirut" from a shell or from the "Applications" menu.
  
Actual results:
"pirut" crashes after the "Retrieving software information" stage.

Expected results:
"pirut" should start up normally w/o crashing.

Additional info:
I have attached the debug log. The system is current Fedora devel.
Because the rawhide installer does not work for me, I have performed
a minimum install of "FC6T1" and updated/added packages from the
development tree by means of "yum". The issue might be related to some
incomplete dependencies due to a missing package which are hidden when
a standard install with many more packages is carried out. Btw, "pup"
works fine!
Comment 1 Joachim Frieben 2006-07-31 04:56:27 EDT
Created attachment 133308 [details]
"pirut" error log after crash
Comment 2 A S Alam 2006-07-31 05:11:58 EDT

*** This bug has been marked as a duplicate of 200515 ***

Note You need to log in before you can comment on or make changes to this bug.