Bug 20084 - Installation aborted with error message to report fault
Installation aborted with error message to report fault
Status: CLOSED DUPLICATE of bug 17928
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-10-31 01:49 EST by linda piltz
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-31 11:06:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
post install dump, install said to mail to bugz (1.14 KB, text/plain)
2000-10-31 01:50 EST, linda piltz
no flags Details

  None (edit)
Description linda piltz 2000-10-31 01:49:28 EST
The contents of anacdump.txt:
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1632, in 
    self.writeConfiguration ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1384, in 
    self.createAccounts ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1164, in 
    stdout = devnull)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iutil.py", line 40, in 
    raise RuntimeError, command + " can not be run"
RuntimeError: /usr/sbin/useradd can not be run

Local variables in innermost frame:
argv: ['/usr/sbin/useradd', 'paul']
root: /mnt/sysimage
stdin: 0
newPgrp: 0
stdout: 13
stderr: 2
command: /usr/sbin/useradd
searchPath: 0
ignoreTermSigs: 0

ToDo object:


This occured durring the final stage of the installation after all the 
software was loaded from CDROM
Comment 1 linda piltz 2000-10-31 01:50:33 EST
Created attachment 4814 [details]
post install dump, install said to mail to bugz
Comment 2 Michael Fulbright 2000-10-31 11:06:01 EST
This is probably due to a rare error in rpm installing packages due to a read
error from the CDROM.

This is a known problem.

Did you burn the CD yourself?

*** This bug has been marked as a duplicate of 17928 ***
Comment 3 linda piltz 2000-11-01 01:07:25 EST
The cd was burnt by myself.

I re-downloaded the redhat7.???.disk1.iso file from mirror.aarnet.com.au the 
new iso file is 675MB the old one was 512orsoMB.  I will try burning a new one 
and using the update patch I found as well.  


Note You need to log in before you can comment on or make changes to this bug.