Bug 200842 - KDE File association fails to put correct url into browser
KDE File association fails to put correct url into browser
Status: CLOSED DUPLICATE of bug 215222
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-31 17:27 EDT by Mike Cohler
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-21 11:31:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Cohler 2006-07-31 17:27:39 EDT
Description of problem: With a non stock version of firefox which runs via a
script, if the KDE file association for html text is set to run firefox via a
script at /opt/Local/bin/firefox then firefox opens but the url uses a cached
file instead of the correct url.


Version-Release number of selected component (if applicable):kdebase-3.5.3-0.4.fc5


How reproducible:Every time


Steps to Reproduce:
1. Go to Control Centre-> KDE Components-> File associations and under
text->html add the path to the browser.
2. In control centre KDE components also go to Component Chooser -> Web Browser,
and select the path to the firefox browser the same as above
3. Enter kmail and left click on a url within a received mail.
4. The browser opens but for example the page www.cnn.com is not displayed
directly, but in the location bar the "url" appears as
file:///var/tmp/kdecache-mike/krun/7717.0. instead.

  
Actual results:See 4 above


Expected results:The browser should show the same url as in the original mail
once the browser opens.


Additional info:This has been tried on several machines all with the same results.
Comment 1 Mike Cohler 2006-11-21 11:31:10 EST

*** This bug has been marked as a duplicate of 215222 ***

Note You need to log in before you can comment on or make changes to this bug.