Bug 200884 - Can't register anymore systems.
Can't register anymore systems.
Status: CLOSED DUPLICATE of bug 118884
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration (Show other bugs)
unspecified
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Beth Nackashi
http://rhn.redhat.com/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-01 07:17 EDT by Metin de Vreugd
Modified: 2007-10-23 22:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-02 01:36:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Metin de Vreugd 2006-08-01 07:17:37 EDT
Description of problem:

When registering a RHEL3 system using update --register, it gives me the
following error:
Problem registering system:
Error Message:
Registration failed: RHN Software Management service entitlements exhausted
Error Class Code: 91
Error Class Info: Registration token unable
to entitle system: maximum membership exceeded
Explanation: An error has occurred while processing
your request. If this problem
persists please enter a bug report at
bugzilla.redhat.com. If you choose to submit the bug report,
please be sure to include details of what you were trying to do 
when this error occurred and details on how to reproduce this problem. 

While RHN shows: Update: 79 systems entitled, 6 available entitlements (85 total)

Version-Release number of selected component (if applicable): RHEL3U7


How reproducible: Other systems (RHEL3,4) give me the same error message.


Steps to Reproduce:
1. up2date --register
2. register with the right details (repeated couple of times)

  
Actual results:
No registering at all.

Expected results: 
To be registered with RHN.

Additional info:
Comment 1 Bret McMillan 2006-08-01 11:37:38 EDT
Do you have a universal activation key that is set to management?  If so, any
systems registered by your org will attempt to entitle at that level, and if
you're out of those slots, you might get the error you're receiving.
Comment 2 Metin de Vreugd 2006-08-02 01:36:11 EDT
(In reply to comment #1)
> Do you have a universal activation key that is set to management?  If so, any
> systems registered by your org will attempt to entitle at that level, and if
> you're out of those slots, you might get the error you're receiving.

I don't know where i have to change the entitle level of activation keys, but
indeed there was one universal activation key enabled..  Which, after removing,
solved the whole problem at once!

Thx for your help!

With friendly regards,
Metin de Vreugd 
Comment 3 Bryan Mason 2007-07-09 16:50:02 EDT
Reference http://kbase.redhat.com/faq/FAQ_58_10740.shtm
Comment 4 Bryan Mason 2007-07-09 16:54:38 EDT

*** This bug has been marked as a duplicate of 118884 ***

Note You need to log in before you can comment on or make changes to this bug.