Bug 2010677 - Send keys and disconnect does not work for VNC console
Summary: Send keys and disconnect does not work for VNC console
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.8
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.9.z
Assignee: Phillip Bailey
QA Contact: Guohua Ouyang
URL:
Whiteboard:
: 2015448 (view as bug list)
Depends On: 1964789
Blocks: 2017326
TreeView+ depends on / blocked
 
Reported: 2021-10-05 10:37 UTC by Koutuk Shukla
Modified: 2021-11-16 06:24 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1964789
: 2017326 (view as bug list)
Environment:
Last Closed: 2021-11-16 06:24:16 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 10258 0 None open [release-4.9] Bug 2010677: Update PatternFly/react-console 2021-10-21 07:26:04 UTC
Red Hat Product Errata RHBA-2021:4579 0 None None None 2021-11-16 06:24:38 UTC

Comment 2 Yaacov Zamir 2021-10-07 07:45:54 UTC
target to 4.9

Comment 3 Yaacov Zamir 2021-10-07 07:47:14 UTC
blocker (-) for 4.9

Comment 5 Yaacov Zamir 2021-10-20 13:28:55 UTC
moving to assigned:
once https://bugzilla.redhat.com/show_bug.cgi?id=1964789 is verified, this BZ will automatically move to post (PR https://github.com/openshift/console/pull/10258)

Comment 6 Tal Nisan 2021-10-25 09:47:03 UTC
*** Bug 2015448 has been marked as a duplicate of this bug. ***

Comment 11 Guohua Ouyang 2021-11-03 10:21:36 UTC
Reproduce the issue on OCP 4.9.0 and verified the bug on upstream release-4.9.

Comment 15 errata-xmlrpc 2021-11-16 06:24:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.7 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:4579


Note You need to log in before you can comment on or make changes to this bug.