Bug 2017326 - Send keys and disconnect does not work for VNC console
Summary: Send keys and disconnect does not work for VNC console
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.8
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.8.z
Assignee: Phillip Bailey
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On: 2010677
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-10-26 10:05 UTC by Yaacov Zamir
Modified: 2021-11-30 18:53 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 2010677
Environment:
Last Closed: 2021-11-16 21:22:58 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 10384 0 None open [release-4.8] Bug 2017326: Update PatternFly/react-console 2021-11-03 11:31:11 UTC
Red Hat Product Errata RHBA-2021:4574 0 None None None 2021-11-16 21:23:07 UTC

Comment 1 Guohua Ouyang 2021-11-03 13:20:34 UTC
Reproduce the issue on OCP 4.8.15 and verified the bug on upstream release-4.8.

Comment 4 errata-xmlrpc 2021-11-16 21:22:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.20 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:4574


Note You need to log in before you can comment on or make changes to this bug.