Bug 201106 - Kernel hangs before anaconda comes up on Thinkpad z61t
Kernel hangs before anaconda comes up on Thinkpad z61t
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
bzcl34nup
: Regression, Reopened
Depends On:
Blocks: 201105 204528
  Show dependency treegraph
 
Reported: 2006-08-02 16:14 EDT by Zack Cerza
Modified: 2015-01-04 17:28 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 10:55:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tarball of screenshots (4.50 MB, application/x-tar)
2006-08-02 16:14 EDT, Zack Cerza
no flags Details

  None (edit)
Description Zack Cerza 2006-08-02 16:14:23 EDT
Description of problem:
Trying to install rawhide on a Thinkpad z61t causes the kernel to hang the
machine before anaconda comes up. It looks like it hangs trying to load the
trackpoint driver.

I can only give you jpegs, since this laptop doesn't have a serial port.

Marking as a regression since, even though older distros won't install (FC6 Test
1 included), this failure happens earlier than the other I've been seeing.
Comment 1 Zack Cerza 2006-08-02 16:14:25 EDT
Created attachment 133517 [details]
tarball of screenshots
Comment 2 Zack Cerza 2006-08-02 16:16:02 EDT
Forgot to set high severity.
Comment 3 Dave Jones 2006-08-10 20:23:43 EDT

*** This bug has been marked as a duplicate of 200025 ***
Comment 4 Zack Cerza 2006-08-29 15:24:17 EDT
Not really sure how this is a dupe; the reporter of bug 200025 says his systems
are working normally. In my case, I can't even get into the installer. FC5's
installer kernel works correctly (or more correctly, at least), as does FC4's.
Comment 5 Bug Zapper 2008-04-03 13:54:43 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Note You need to log in before you can comment on or make changes to this bug.