Bug 201173 - Add "Control+space" to SCIM Trigger for backward compatibility
Add "Control+space" to SCIM Trigger for backward compatibility
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
: 204890 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-03 08:45 EDT by UTUMI Hirosi
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 05:12:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description UTUMI Hirosi 2006-08-03 08:45:28 EDT
Description of problem:
scim-system-default-config.patch doesn't have "Control+space" for
SCIM Trigger in ja_JP and ko_KR.

Version-Release number of selected component (if applicable):
1.4.4-29.fc6

http://sourceforge.net/mailarchive/message.php?msg_id=15202077
> I think it's better to keep Control+space, because
> most bloggers say "Press Control+space to enable SCIM".
> People will try it first.

Please change the lines:
+/Hotkeys/FrontEnd/Trigger/ja_JP = Zenkaku_Hankaku,Alt+grave
=> +/Hotkeys/FrontEnd/Trigger/ja_JP = Zenkaku_Hankaku,Alt+grave,Control+space

+/Hotkeys/FrontEnd/Trigger/ko_KR = Alt+Alt_L+KeyRelease,Shift+space
=> +/Hotkeys/FrontEnd/Trigger/ko_KR = Alt+Alt_L+KeyRelease,Shift+space,Control+space
Comment 1 Jens Petersen 2006-08-07 05:12:03 EDT
Thanks for the feedback.

Ctrl+space should be back in scim-1.4.4-30.fc6 for ja and ko.
Comment 2 Jens Petersen 2006-09-01 08:19:37 EDT
*** Bug 204890 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.