Bug 204890 - scim default keymap is wrong?
scim default keymap is wrong?
Status: CLOSED DUPLICATE of bug 201173
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-31 23:02 EDT by Noriko Mizumoto
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-01 08:19:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2006-08-31 23:02:33 EDT
Description of problem:
With fresh installation, default keymap of switching ON scim has been changed.
ctrl+space does not work, but alt+zenkaku/hankaku.
This was found in QA event of Test Plan for RHEL5-Beta1-RC held on 15-Aug-06.

Version-Release number of selected component (if applicable):
Fedora Core version 5


How reproducible:
Always

Steps to Reproduce:
1. Login with Japanese language desktop
2. open gedit
3. Ctrl+Space 
  
Actual results:
Ctrl+Space does not work.

Expected results:
Ctrl+Space should work.

Additional info:
Comment 1 Jens Petersen 2006-09-01 04:29:40 EDT
This sounds a bit strange.

"Ctrl+space" is currently a default hotkey for all locale.

Do you mean "Alt+`" rather than "Alt+Zenkaku_Hankaku"?
"Alt+`" is defined for users with an English keyboard.
Comment 2 Jens Petersen 2006-09-01 08:19:13 EDT
This is fixed in current rawhide.

*** This bug has been marked as a duplicate of 201173 ***

Note You need to log in before you can comment on or make changes to this bug.