Bug 201179 - Upgrading devhelp from 0.11 to 0.12 messes up graphics display in devhelp
Upgrading devhelp from 0.11 to 0.12 messes up graphics display in devhelp
Status: CLOSED DUPLICATE of bug 200692
Product: Fedora
Classification: Fedora
Component: devhelp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-03 09:17 EDT by Mayank Jain
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-03 12:28:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
correct display of graphics (190.81 KB, image/png)
2006-08-03 09:18 EDT, Mayank Jain
no flags Details
incorrect graphics display (153.12 KB, image/png)
2006-08-03 09:19 EDT, Mayank Jain
no flags Details

  None (edit)
Description Mayank Jain 2006-08-03 09:17:21 EDT
Description of problem:
Upgrading devhelp from 0.11 to 0.12 messes up graphics/text display in devhelp

How reproducible:
- start devhelp
- search any function
  
Actual results:
correct rendering of graphics

Expected results:
incorrect rendering of graphics

Additional info:
Screenshots attached.
Comment 1 Mayank Jain 2006-08-03 09:18:15 EDT
Created attachment 133552 [details]
correct display of graphics
Comment 2 Mayank Jain 2006-08-03 09:19:01 EDT
Created attachment 133553 [details]
incorrect graphics display
Comment 3 Matthew Barnes 2006-08-03 12:28:00 EDT

*** This bug has been marked as a duplicate of 200692 ***

Note You need to log in before you can comment on or make changes to this bug.