Bug 201223 - wireless extensions at version 20, but wireless-tool at 19
wireless extensions at version 20, but wireless-tool at 19
Status: CLOSED DUPLICATE of bug 196536
Product: Fedora
Classification: Fedora
Component: wireless-tools (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-03 13:15 EDT by Patrick Doyle
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-18 20:09:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick Doyle 2006-08-03 13:15:49 EDT
Description of problem:
When I run:

$ sudo iwlist eth1 scan

I receive the following output:

Warning: Driver for device eth1 has been compiled with version 20
of Wireless Extension, while this program supports up to version 19.
Some things may be broken...

eth1      No scan results

lsmod shows that I am using the orinco driver (which is intentional, based on
something I read at

    http://bugzilla.redhat.com/bugzilla/show_bug.cga?id=191326.

Based on that article, I added:

# Wireless LAN card
blacklist hostap_cs

    to /etc/modprobe.d/blacklist, and added

alias wlan0 orinoco_cs

to /etc/modprobe.conf

Version-Release number of selected component (if applicable):
wireless-tools-28-0.pre13.5.1


How reproducible:
It happens every time I run iwlist

Steps to Reproduce:
1. (see above)
2.
3.
  
Actual results:
(see above)

Expected results:
At a minimum, I would not expect the complaint.  If I got as far as seeing
scanning results, that would be great, and if that made NetworkManager work, I
would be ecstatic. :-)


Additional info:
Comment 1 Radek Bíba 2006-08-18 20:09:40 EDT
This is a known problem. Thanks for your report anyway.

*** This bug has been marked as a duplicate of 196536 ***

Note You need to log in before you can comment on or make changes to this bug.