Bug 201290 - build olpc-kernel package for olpc hardware
build olpc-kernel package for olpc hardware
Status: CLOSED DUPLICATE of bug 201291
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-08-03 23:00 EDT by Christopher Blizzard
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-08 14:40:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Christopher Blizzard 2006-08-03 23:00:57 EDT
Need to build out our olpc-kernel package for the hardware.  David Woodhouse has
a config file for the hardware here:


That's apparently the _difference_ between the i686 config and OLPC.  There's
apparently a
Comment 1 Dave Jones 2006-08-08 14:40:12 EDT

*** This bug has been marked as a duplicate of 201291 ***

Note You need to log in before you can comment on or make changes to this bug.