Bug 201526 - Update breaks 00-makewhatis.cron
Update breaks 00-makewhatis.cron
Status: CLOSED DUPLICATE of bug 170402
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: man (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-07 01:42 EDT by Russell Coker
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-21 10:06:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Coker 2006-08-07 01:42:01 EDT
vixie-cron-4.1-36.EL4 on i386 works correctly for me in all areas, including
maing the whatis database.  After applying all errata vixie-cron-4.1-44.EL4 does
not work correctly in this regard and the following is the contents of the cron
email:

/etc/cron.weekly/00-makewhatis.cron:


zcat: stdout: Broken pipe

zcat: stdout: Broken pipe

zcat: stdout: Broken pipe

zcat: stdout: Broken pipe


zcat errors are repeated hundreds of times.

When I downgrade the vixie-cron package to the release version of RHEL4U3 it
works with no error messages.
Comment 1 Ivana Varekova 2006-08-21 10:06:06 EDT
This problem is (for rhel4) fixed in man package (man-1.5o1-9.rhel4) now. If
your problem occures with man-1.5o1-9.rhel4, please attach your comment to bug
170402.

*** This bug has been marked as a duplicate of 170402 ***

Note You need to log in before you can comment on or make changes to this bug.