Bug 201630 - Maximizing windows just make them 1024x768
Maximizing windows just make them 1024x768
Status: CLOSED DUPLICATE of bug 203282
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Depends On:
  Show dependency treegraph
Reported: 2006-08-07 16:55 EDT by Søren Sandmann Pedersen
Modified: 2014-06-18 05:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-18 13:57:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Søren Sandmann Pedersen 2006-08-07 16:55:35 EDT

On one radeon 7500 compiz when maximizing, compiz does not make the window
bigger than 1024x768 eventhough the screen is 1600x1200. It is suspected that
the chip's limitation on texture size is the reason this happens.

Note though that nautilus and gnome panels are initially size correctly
eventhough their windows are bigger than 1024x1024. If a panel is moved, it does
get resized down to 1024x32.
Comment 1 Kristian Høgsberg 2006-09-18 13:57:20 EDT

*** This bug has been marked as a duplicate of 203282 ***

Note You need to log in before you can comment on or make changes to this bug.