Bug 201639 - Graphical installer hangstryting to start X
Graphical installer hangstryting to start X
Status: CLOSED DUPLICATE of bug 200998
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-07 17:13 EDT by Steven Stern
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 17:24:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Stern 2006-08-07 17:13:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5

Description of problem:
The video is correctlyidentified as an Intel i810 chipset.  When the installer tries to start X, it says "unable to start Display: 1" and hangs.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. install FC6T2
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Chris Lumens 2006-08-07 17:24:09 EDT

*** This bug has been marked as a duplicate of 200998 ***

Note You need to log in before you can comment on or make changes to this bug.