Bug 201737 - aug 8th boot.iso traceback
aug 8th boot.iso traceback
Status: CLOSED DUPLICATE of bug 201707
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-08 13:15 EDT by Jason
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-08 13:23:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason 2006-08-08 13:15:14 EDT
Description of problem:
I tried to do an ftp install of the august 8th rawhide and anaconda crashes
after stage2 downloads and running anaconda..... shows
traceback (most recent call list)
file "/usr/bin/anaconda", line 585, in ?
  import signal, traceback, string, isys, iutils, time
file "/usr/lib/anaconda/isys.py", line 18, in ?
  import isys
ImportError: /usr/lib/anaconda/_isys.so: undefined symbol: logmessage

Version-Release number of selected component (if applicable):
whatever is in the aug 8th boot.iso

How reproducible:
always

Steps to Reproduce:
1.  boot boot.iso
2.  select ftp install
3.  wait
  
Actual results:
traceback

Expected results:
install should continue

Additional info:
The system is a tyan tiger S1832 motherboard (P3 850Mhz) with 256MB of RAM.  It
has an adaptec 2930U2 scsi card with 2 scsi hard drives.  The network is an
Intel 1000/GT which works great on FC5.  Video card is a Number Nine Revolution
IV (32MB) and a SGI 1600SW digital LCD panel.
Comment 1 Chris Lumens 2006-08-08 13:23:13 EDT

*** This bug has been marked as a duplicate of 201707 ***

Note You need to log in before you can comment on or make changes to this bug.