Bug 201771 - Garbage characters on screen after getting IP information
Summary: Garbage characters on screen after getting IP information
Status: CLOSED DUPLICATE of bug 201457
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-08 19:39 UTC by Felix Schwarz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-08 20:07:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot 1 (34.51 KB, image/jpeg)
2006-08-08 19:39 UTC, Felix Schwarz
no flags Details
screenshot 2 (107.00 KB, image/jpeg)
2006-08-08 19:42 UTC, Felix Schwarz
no flags Details

Description Felix Schwarz 2006-08-08 19:39:39 UTC
Description of problem:
When installing FC6T2 with kickstart, some garbage appears on the screen while
getting the IP information and just before starting anaconda.

Steps to Reproduce:
1. Use kickstart to perform a VNC install, retrieve IP with DHCP
  
Actual results:
Garbage characters (see screenshot)

Expected results:
no garbage.

Comment 1 Felix Schwarz 2006-08-08 19:39:42 UTC
Created attachment 133823 [details]
screenshot 1

Comment 2 Felix Schwarz 2006-08-08 19:42:20 UTC
Created attachment 133824 [details]
screenshot 2

Comment 3 Chris Lumens 2006-08-08 20:07:58 UTC

*** This bug has been marked as a duplicate of 201457 ***


Note You need to log in before you can comment on or make changes to this bug.