Bug 201776 - Garbage on screen during text mode install
Garbage on screen during text mode install
Status: CLOSED DUPLICATE of bug 201457
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-08 15:52 EDT by Orion Poplawski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-08 17:02:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2006-08-08 15:52:05 EDT
Description of problem:

This is my first install of FC6T2, so I haven't tried on different hardware yet.
 However, on this install there is lots of garbage characters on the blue
anaconda background under "Welcome to Fedora Core".  Looks like a lot of
cyrillic stuff.

It's an old laptop video driver:

01:00.0 VGA compatible controller: Neomagic Corporation NM2360 [MagicMedia 256ZX]
Comment 1 Chris Lumens 2006-08-08 17:02:21 EDT

*** This bug has been marked as a duplicate of 201457 ***

Note You need to log in before you can comment on or make changes to this bug.