Bug 201819 - linux askmethod fault
linux askmethod fault
Status: CLOSED DUPLICATE of bug 201457
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Cantrell
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-08-08 21:21 EDT by Nick Sharp
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-09 09:12:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nick Sharp 2006-08-08 21:21:23 EDT
Description of problem: linux askmethod from rescuecd FTP fails

Version-Release number of selected component (if applicable): fc6t2

How reproducible: every time

Steps to Reproduce:
1. Boot Dell c610 512dram from 6t2 rescuecd; type linux askmethod
2. Choose ENG, US kbd, FTP
3. Set * acgaint DHCP and IPv4 only, OK
Actual results: FTP Setup screen appear OK, but soon gains rogue characters
(mostly Cyrillic) appearing on and|or near where FTP site name should go. 
Cursor is no longer at start of that field, but at LHS of screen on the
directory line

I fill in IP where cursor actually is, tab, fill in directory, tab, * for
non-anon, tab to OK and enter:

Sometimes the process then breaks completely and offers a reboot.  Sometimes it
lets me go on to enter FTP details and load fc6t2 from my ftp OK, after lots
more cyrillic garbage on screen! Once I get to the bubbles, all seems OK then.

Expected results:  normal FTP install

Additional info: Manual IP instead of DHCP also offers Cyrillic screen garbage.

The one successful load of fc6t2 did not recognise USB mouse, though that is
probably unrelated to this install problem.

I use this install method so I can download the DVD image in one go, then
install on CD machines using askmethod and FTP rather than having to cut 5 CDs.
Comment 1 David Cantrell 2006-08-09 09:12:26 EDT

*** This bug has been marked as a duplicate of 201457 ***

Note You need to log in before you can comment on or make changes to this bug.