Bug 201854 - Installer locks up system after downloading "stage2.img"
Summary: Installer locks up system after downloading "stage2.img"
Status: CLOSED DUPLICATE of bug 201937
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-09 14:17 UTC by Joachim Frieben
Modified: 2015-01-04 22:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-11 05:46:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Frieben 2006-08-09 14:17:25 UTC
Description of problem:
After booting from "boot.iso" as of 2006-08-09, the "HTTP" install
method is chosen and the download server info is entered. The installer
proceeds to downloading "stage2.img". A corresponding message is issued
on "vt3". During the download, it is still possible to switch between
virtual consoles. However, after the download is finished, the grey
pop-up window disappears, and the screen is essentially empty. The
system becomes completely unresponsive and is apparently locked. Even
"ctrl-alt-bspc" does not work anymore. The system has to be powered
off by hand.

Version-Release number of selected component (if applicable):
anaconda-11.1.0.80-1

How reproducible:
Always

Steps to Reproduce:
1. Boot from "boot.iso" (2006-08-09).
2. Choose "HTTP" install and enter download server info. 
  
Actual results:
After downloading "stage2.img", the system is locked.

Expected results:
Installer should proceed to launching the graphical interface.

Additional info:
Issue was definitely absent in the previous installer version
"anaconda-11.1.0.78-1".

Comment 1 Dave Jones 2006-08-09 20:59:23 UTC
Sounds like a kernel bug. Reassigning.

If you boot with nmi_watchdog=1 do you get a backtrace when it locks up?

Whilst it's downloading, leave it on some of the other tty's, and see if you get
interesting messages.


Comment 2 Joachim Frieben 2006-08-10 17:53:56 UTC
Unfortunately, I do not see any backtrace after adding "nmi_watchdog=1".

To complete the report, I have to add the following messages issued on
various virtual consoles:

(vt3): INFO : mntloop loop0 on /mnt/runtime as /tmp/ramfs/stage2.img
              fd is 26
(vt4): VFS : Can't find an ext2 file system on dev loop 0

Btw, this results for to "boot.iso" as of 2006-08-10. I probably had the
same output yesterday.

Comment 3 Dave Jones 2006-08-11 05:46:10 UTC

*** This bug has been marked as a duplicate of 201937 ***


Note You need to log in before you can comment on or make changes to this bug.