Bug 201896 - Anaconda spews random characters
Anaconda spews random characters
Status: CLOSED DUPLICATE of bug 201457
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-09 13:46 EDT by Alan Cox
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-09 13:50:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2006-08-09 13:46:29 EDT
Text mode installs spew random characters, mostly upper 8bit from the look of it
both at the start of the text mode install (search for volumes) and in rescue
mode. Onto this mess it then projects the dialog windows properly
Comment 1 Chris Lumens 2006-08-09 13:50:20 EDT

*** This bug has been marked as a duplicate of 201457 ***

Note You need to log in before you can comment on or make changes to this bug.