Bug 201916 - Amanda needs support for xattr / selinux w/ tar
Amanda needs support for xattr / selinux w/ tar
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: amanda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Brich
:
Depends On: 200925
Blocks: xattrs-tracker
  Show dependency treegraph
 
Reported: 2006-08-09 15:02 EDT by Karl MacMillan
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-12 10:41:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karl MacMillan 2006-08-09 15:02:44 EDT
Description of problem:

Newer versions of tar will support saving extended xattrs, selinux security
contexts, and acls but _only_ with extra flags. Amanda must be updated to handle
to pass these additional flags. This should be safe to do by default as the tar
archives are backwards compatible.

BZ 200925 tracks the tar patches.
Comment 1 Karl MacMillan 2006-12-01 16:57:18 EST
Any status on this?
Comment 2 Lukas Vrabel 2007-04-03 08:29:21 EDT
Hi, im new amanda maintainer, i will look at this, but must explore amanda 
little-bit first :)
Comment 3 Karl MacMillan 2007-04-03 10:23:24 EDT
Ping me if you need any additional information.
Comment 4 Radek Brich 2007-07-12 10:41:17 EDT
amanda-2_5_2p1-4_fc8

Note You need to log in before you can comment on or make changes to this bug.